ЭОС  ❯   Продукты ЭОС  ❯  АСУП  ❯   Дополнительная информация по системе АСУП
Цены
Дистрибутивы
Демо-версия

Дополнительная информация по системе АСУП

Для корректной работы системы сервер, обслуживающий Net Core 2.1, должен обладать следующими аппаратными характеристиками:

  • Процессор: 64-разрядный двухъядерный с тактовой частотой не менее 2 ГГц.
  • Объем оперативной памяти: не менее 2 Гб.
  • Объем свободной памяти на диске: минимум 80 ГБ дискового пространства для размещения инсталляционных файлов системы и места, необходимого для хранения служебной информации сервера.

Сеть:

  • Соединение между клиентскими компьютерами и серверами со скоростью 100 Мбит/с или выше.

Базовое программное обеспечение

Для сервера, обслуживающего .Net Core 2.1, необходимо наличие следующего базового ПО:

  • Операционная система: 64-разрядный выпуск Windows Server 2012 R2 и более новые, редакции Standard или Datacenter; или AltLinux.
  • СУБД: 64-разрядный выпуск SQL Server 2014 и более новые с последним пакетом обновлений (Service Pack), редакции Standard / Developer / Enterprise / Business Intelligence  или PostgreSQL 11.1.
  • .Net Core: Версия 2.1 с последними изменениями.

Обновления, необходимые для работы системы:

При использовании операционной системы Windows Server 2012R2 убедитесь, что установлены следующие обновления, необходимые для корректной работы .Net Core:

  • March 2014 Servicing Stack Update (KB 2919442);
  • Windows 8.1 Feature Pack (KB 2932046);
  • Windows 8.1 Update for x64-based systems (KB 2934018);
  • Windows 8.1 Update for x64-based systems (KB 2937592);
  • Windows 8.1 Update for x64-based systems (KB 2938439);
  • Windows Update Client (KB 2959977);
  • May 2014 Servicing stack update (KB 2975061);
  • April 2014 Windows Cumulative Update (KB 2919355);
  • Update for Universal C Runtime (KB 2999226).
Требования к программному обеспечению
  • Операционная система Windows 7, Windows 8 и выше.
Примечание: поддержка Windows XP c ограничениями при использовании поддерживаемых браузеров.
  • Поддержка браузеров:
    • Microsoft Edge;
    • Microsoft Internet Explorer 11.0 и выше;
    • Mozilla Firefox (последняя версия);
    • Google Chrome (последняя версия);
    • Apple Safari (последняя версия).
  • Поддержка мобильных браузеров:
    • Internet Explorer and Microsoft Edge для Windows Phone 8.1 и выше.
    • Последняя версия Chrome для Android 4.4 и выше.
    • Последняя версия Safari и Chrome для iOS 10 и выше.
Примечание: отображение на мобильных устройствах реализовано в режиме отображения полной версии сайта.

Для корректной работы подсистемы требуется версия системы «ДЕЛО» 18.1. (сборка не ранее 22.11.2018).